Neue Software-Systemvoraussetzungen ab Version 20.01


Neue Software-Systemvoraussetzungen ab Version 20.01

Ab dem Jahr 2020 aktualisieren sich erneut die Software-Systemvoraussetzungen für ANTRAGO. Wir möchten unsere Kunden bereits jetzt darauf hinweisen, dass sich die folgenden Voraussetzungen mit dem Update 20.01 ändern.

In der Version 20.01 gelten die folgenden Voraussetzungen:

  • Microsoft .NET-Framework: 4.7.2
  • Microsoft Windows Server: 2012, 2012R2 oder 2016
  • Microsoft Windows Client: 8.1 oder 10
  • Microsoft Office: 2013, 2016 oder 365 (Desktop-Installation, Windows-App wird nicht unterstützt)
  • Microsoft SQL Server: 2012, 2014, 2016 oder 2017
  • Oracle DB: 12.1, 12.2
  • PDF-Creator: 3

Die minimale Monitorauflösung beträgt 1280x1024 Pixel.Wir empfehlen jedoch eine Auflösung von 1920x1080 Pixel.

Wie bereits bei den geänderten Systemvoraussetzungen für die Version 19.07 mitgeteilt, unterstützt die ANTRAGO Version 20.01 nicht mehr Windows 7, Windows Server 2008R2, SQL Server 2008 und 2008R2 sowie Office 2010.

Die Zusammenfassung der Systemanforderungen finden Sie unter
www.antrago.de/wp-content/uploads/ANTRAGO_Systemanforderungen.pdf

Bei Fragen zu den geänderten Software-Systemvoraussetzungen können Sie sich gern an unsere Mitarbeitenden aus dem Kundenservice wenden:
Telefon: 039459 7323-11
E-Mail: support@antrago.de