Geänderte Software-Systemvoraussetzungen
ab der Version 18.07


Geänderte Software-Systemvoraussetzungen<br/> ab der Version 18.07

Bereits heute möchten wir Sie darauf aufmerksam machen, dass mit dem Update 18.07 ab der zweiten Jahreshälfte geänderte Software-Systemvoraussetzungen für ANTRAGO gelten.

Bitte beachten Sie die folgenden Voraussetzungen:

  • Microsoft .NET-Framework: 4.6.2
  • Microsoft Windows Server: 2008, 2008R2, 2012, 2012R2, 2016
  • Microsoft Windows Client: 7, 8.1, 10
  • Microsoft Office: 2010, 2013, 2016, 365
  • Microsoft SQL Server: 2008, 2008R2, 2012, 2014, 2016
  • Oracle DB: 11.2, 12.1, 12.2
  • PDF-Creator: 3

Ältere Versionen werden zukünftig leider nicht mehr unterstützt. Die minimale Monitorauflösung beträgt 1280x1024 Pixel.

Bei Fragen zu den neuen Software-Systemvoraussetzungen können Sie sich gern an unsere Mitarbeiter aus dem Kundenservice wenden:
Telefon: 039459 7323-11
E-Mail: support@antrago.de