Geänderte Software-Systemvoraussetzungen ab 2018


Geänderte Software-Systemvoraussetzungen ab 2018

Bereits heute möchten wir Sie darauf aufmerksam machen, dass mit dem Update 18.01 am Anfang des Jahres 2018 geänderte Software-Systemvoraussetzungen für ANTRAGO gelten.

Bitte beachten Sie die folgenden Voraussetzungen ab 2018:

  • Microsoft .NET-Framework: 4.5.2
  • Microsoft Windows Server: 2008, 2008R2, 2012, 2012R2
  • Microsoft Windows Client: 7, 8.1, 10
  • Microsoft Office: 2010, 2013, 2016, 365
  • Microsoft SQL Server: 2008, 2008R2, 2012, 2014, 2016
  • Oracle DB: 11.2, 12.1
  • PDF-Creator: 2.5

Ältere Versionen werden zukünftig leider nicht mehr unterstützt. Wir empfehlen zudem eine minimale Monitorauflösung von 1280x1024 Pixel.

Bei Fragen zu den neuen Software-Systemvoraussetzungen können Sie sich gern an unsere Mitarbeiter aus dem Kundenservice wenden:
Telefon: 039 459 / 704 26
E-Mail: support@antrago.de