Ab Version 19.07 geänderte Software-Systemvoraussetzungen


Ab Version 19.07 geänderte Software-Systemvoraussetzungen

Wir möchten unsere Kunden darauf aufmerksam machen, dass sich im zweiten Halbjahr 2019 mit dem Update 19.07 die Software-Systemvoraussetzungen für ANTRAGO bzgl. der Oracle DB ändern. Mit der ANTRAGO-Version 19.07 wird die Oracle Database-Version 11.2 nicht mehr unterstützt.

In der Version 19.07 gelten die folgenden Voraussetzungen:

  • Microsoft .NET-Framework: 4.7.2
  • Microsoft Windows Server: 2008R2, 2012, 2012R2, 2016
  • Microsoft Windows Client: 7, 8.1, 10
  • Microsoft Office: 2010, 2013, 2016, 365 (Desktop-Installation, Windows-App wird nicht unterstützt)
  • Microsoft SQL Server: 2008, 2008R2, 2012, 2014, 2016, 2017
  • Oracle DB: 12.1, 12.2
  • PDF-Creator: 3

Die minimale Monitorauflösung beträgt 1280x1024 Pixel.Wir empfehlen jedoch eine Auflösung von 1920x1080 Pixel.

Bitte beachten Sie auch, dass die ANTRAGO Version 19.07 letztmalig Windows 7, Windows Server 2008 R2, SQL Server 2008 und 2008 R2 sowie Office 2010 unterstützt.

Die Zusammenfassung der Systemanforderungen finden Sie unter
www.antrago.de/wp-content/uploads/ANTRAGO_Systemanforderungen.pdf

Bei Fragen zu den neuen Software-Systemvoraussetzungen können Sie sich gern an unsere Mitarbeiter aus dem Kundenservice wenden:
Telefon: 039459 7323-11
E-Mail: support@antrago.de